Test incident
Incident Report for Värdex
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 11:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 11:55 UTC
Investigating
investigating
Posted Nov 08, 2022 - 11:54 UTC
This incident affected: ATM Network (Backend ATM Services).